Filtro SIP (voip) no mikrotik

Caso o handshake não ocorra em 15 segundos (que geralmente leva 3) já sabe que é um ataque, dai o ip do atacante fica congelado por 1 dia!

Atentar para as portas de seu uso e a interface gateway ok.

Segue:

/ip firewall filter add chain=forward in-interface=(gateway) src-address-list=”SIP Hacker Congelado” action=drop
/ip firewall filter add chain=forward protocol=udp dst-port=5060 connection-state=new src-address-list=”SIP Tentando” in-interface=(gateway) action=add-src-to-address-list address-list=”SIP Hacker Congelado” address-list-timeout=1d
/ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=udp dst-port=5060 in-interface=(gateway) connection-state=new action=add-src-to-address-list address-list=”SIP Tentando” address-list-timeout=00:00:15

Deixe seu comentário ;)

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair /  Alterar )

Foto do Google

Você está comentando utilizando sua conta Google. Sair /  Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair /  Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair /  Alterar )

Conectando a %s